Beeline L2TP

Материал из darklurker wiki
Перейти к: навигация, поиск
Beel2tp.png
  • Заходим на http://192.168.88.1 или через winbox.
  • Открываем слева в меню пункт "New Terminal"
  • Вводим следующее, заменяя "логин" и "пароль" на свои:
/interface l2tp-client
add add-default-route=yes allow-fast-path=yes connect-to=tp.internet.beeline.ru default-route-distance=0 dial-on-demand=yes disabled=no keepalive-timeout=disabled name=l2tp-beeline password=пароль user=логин
  • Теперь настраиваем dhcp:
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
  • Заходим в IP > Firewall, выбираем вкладку Filter выделяем все правила и удаляем.

Firewb.png

  • Разворачиваем окно терминала и добавляем свои:
/ip firewall filter
add action=fasttrack-connection chain=forward comment="fasttrack" connection-state=established,related
add action=accept chain=input in-interface=ether1 protocol=igmp
add action=accept chain=forward in-interface=ether1 protocol=udp
add action=accept chain=forward comment="accept established,related" connection-state=established,related
add action=drop chain=forward comment="drop invalid" connection-state=invalid
add action=drop chain=forward comment="drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface=ether1
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=drop chain=input in-interface=ether1
add action=drop chain=input in-interface=l2tp-beeline
  • Добавляем правило для трансляции адресов через терминал:
/ip firewall nat
add action=masquerade chain=srcnat comment="beeline masq" out-interface=l2tp-beeline
  • Если необходимо, чтобы работало IPTV, то пишем в терминале эту команду
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=ether1 upstream=yes